Jump to content

Richard's Been At It Again!


dink1111
 Share

Recommended Posts

Hi, guys! I've been spending my online time on the storm chaser forums lately, but storm season is over now. Thought I'd post a few pics of Richard's latest auction finds. The old boy has been in fine form lately!

Oh, well...duh. First I've gotta figure out how to post images here again. I'm such a tease!

Dink

Link to comment
Share on other sites

I still can't get images to upload. i followed the tutorial but when I click on 'upload images' nothing ever happens. I tried using photobucket, but when I try to go that way i get the error message that I can't use that image extension on this board. I'm frustrated to no end. Dink :computer-18:

Link to comment
Share on other sites

thanks, both of you. I still had to (oh the shame) go to the help faq's before i found out I had to hold the pointer over the image to bring up those magic codes, LOL. I'm just going to paste them right in without descriptors for now because I'm too anxious to get them up to label them. Just know they all came from one auction lot won for less than 3 figures.

100_3996.jpg

AAARRGGHHHHH......it's NOT working!!!

Link to comment
Share on other sites


thanks, both of you. I still had to (oh the shame) go to the help faq's before i found out
I had to hold the pointer over the image to bring up those magic codes, LOL. I'm just
going to paste them right in without descriptors for now because I'm too anxious to get
them up to label them. Just know they all came from one auction lot won for less than 3
figures.
[img=i638.photobucket.com/albums/uu110/twisterdink/100_3996.jpg][/img]

AAARRGGHHHHH......it's NOT working!!!

I've quoted your post in "code" mode so we can see what happened with the IMG tags. Notice that there are two of the [/ IMG] tags on the end.

Let's get rid of one of them and using

[img=i638.photobucket.com/albums/uu110/twisterdink/100_3996.jpg]

we get:

100_3996.jpg

Link to comment
Share on other sites

Arrgh. LOL. still no pic.

Oh, it was still missing the http://

http://i638.photobucket.com/albums/uu110/twisterdink/100_3996.jpg

So, using

[img=http://i638.photobucket.com/albums/uu110/twisterdink/100_3996.jpg]

we get:

100_3996.jpg

oooooo pretty

Link to comment
Share on other sites

:P no need for drastic measures

You almost made it. The [ dropped off the front is all, i think. Add that to the code and you should be good to go!

IMG]http://i638.photobucket.com/albums/uu110/twisterdink/100_4000.jpg[/IMG]

[img=http://i638.photobucket.com/albums/uu110/twisterdink/100_4000.jpg]

100_4000.jpg

Link to comment
Share on other sites

tongue.gif no need for drastic measures

You almost made it. The [ dropped off the front is all, i think. Add that to the code and you should be good to go!

IMG]http://i638.photobucket.com/albums/uu110/twisterdink/100_4000.jpg[/IMG]

[img=http://i638.photobucket.com/albums/uu110/twisterdink/100_4000.jpg]

100_4000.jpg

This question is for you Steph...

Does that photo have to remain in the photo bucket forever??? What I mean is, if you cleaned your photo bucket out and deleted all photos, would that remove the photo from any post you made using that url???

Link to comment
Share on other sites

Ok, here (maybe) are some more:

Pelt NLR and Rainbos

100_4003.jpg

Peerless patches, a couple Masters, WV swirls

100_4006.jpg

A slew of nice commons...Vitros, Masters, etc.

100_4007.jpg

95% of the marbles were mint condition, too....pretty unusual in an auction lot.

Now I need to work on sizing down the images LOL.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...